Eat at
#17640: You have to have cookies enabled in your browser for this to work...

Posted by: Mimi at 9:08 pm on Feb 6, 2010

A lot of people disable cookies because of security concerns. Also many Internet security suites disable cookies without you being aware of this having happened.

A cookie allows the website to "recognize" you when you come in. Some sites use this information for questionable purposes and that's why cookies have become a privacy concern for a lot of people. This site uses the cookie to recognize you to log you in. If the "Remember me" isn't working, it's probably because you have your cookies disabled.

To enable cookies in Firefox :
http://support.mozilla.com/en-US/kb/Enabling+and+disabling+cookies?bl=n

Or in IE8:
http://www.technipages.com/ie8-enable-disable-cookies.html

Older browsers:
http://www.google.com/support/websearch/bin/answer.py?hl=en&answer=35851

If that doesn't work, check the settings on your Internet security software. They may be overriding the browser settings.

If more of us valued food and cheer and song above hoarded gold, it would be a merrier world. -JRRT